AutoDirector forum

The AutoDirector support and advice forum

Password and Username Not accepted

Post Reply

Page: 1

Author Post
Member
Registered: Apr 2009
Posts: 6
I have successfully purchased and upgraded Auto Director. I have also changed the username and password on the autodirector.ini file to my clients details.

However, when I put the details in they are not accepted. Please can you help?

Thanks
Administrator
Registered: Apr 2008
Posts: 324
If you leave the password field blank, AutoDirector will email you a reminder.
I'd also suggest clearing your browser cookies, or using a different browser.
I hope that helps.
_______________
AutoDirector administrator
Member
Registered: Apr 2009
Posts: 6
It's still not working. I have checked and double checked the autodirector.ini file and made sure that MYSQLDBUSER and MYSQLDBPASS are the same as I am putting into the log in page, but still it is being rejected.

Any other ideas?

Thanks
Administrator
Registered: Apr 2008
Posts: 324
Mmm, that is strange. As a thought, try running upgrade.php - that should tell you if the database is failing.
_______________
AutoDirector administrator
Member
Registered: Apr 2009
Posts: 6
The upgrade has been successful.

However, when I put the username in on the Autodirector log in name, it rejects me because it wants an email address.

The problem is that when I add a new user for the Mysql database, it does not give me enough characters to have the actual email address as the username.

Hope you can help
Thanks
Administrator
Registered: Apr 2008
Posts: 324
AutoDirector does use an email address for the login. The database gives 100 characters for it - that should be enough?

Are you editing the DB directly? Have you changed the login ID to a non-email? That will be the cause of the login problem - the code is rejecting the login because it's not an email, even though it matches the DB.
_______________
AutoDirector administrator

Post Reply

Page: 1