AutoDirector forum

The AutoDirector support and advice forum

I am trying to log in help

Post Reply

Page: 1

Author Post
Member
Registered: Jul 2009
Posts: 7
I just downloaded the trial version and have followed the instructions. I have apache, php and msql on my local machine to develop a site locally first. My problem is with a valid e-mail address to log in since I don't have an ISP set up yet. When I use super@user.account and the password super it won't authorize and let me in. Any suggestions?
Administrator
Registered: Apr 2008
Posts: 324
I suspect something has not installed correctly. That can happen if there's no database connection.

Did you run 'setup.php'? Did it return any "FAILED" messages? If not, try using another browser or clearing your cache and cookies.
_______________
AutoDirector administrator
Member
Registered: Jul 2009
Posts: 7
I ran the setup and everything passed ok. It says it will send me an e-mail with the correct password when I try and log in to the admin panel but I never get an e-mail and I still can't get in. I have a website I'm working on for a customer who doesn't have php capabilities on his current site and I was thinking of buying this program and hosting it myself. Then I could put some code on his site to access my database but it would be nice to see it in action first. Any help would be appreciated.
Administrator
Registered: Apr 2008
Posts: 324
Email sending can fail without reporting errors. Contact your ISP and find out whether they restrict PHP email sending. Many do, but they usually allow you to specify exceptions.

Have you tried logging using another browser?

If that fails, send me the URL of your AutoDirector installation (support@ address) - I'll see if I can log in.
_______________
AutoDirector administrator

Post Reply

Page: 1